Toolz: WPScan, un scanner de vulnerabilidades para WordPress

WPScan es un escáner de vulnerabilidades para WordPress.

Está basado en Ruby, por lo que tendrás que asegurarte de que lo tienes instalado. Si estás en una Raspberry Pi, écha un vistazo a este post: Instalar Ruby en la Raspi

 

Para instalarlo:

 

Y para ejecutarlo:

 

Podemos agregar parámetros:

–stealthy (modo sigiloso)

–ignore-main-redirect (evitar la redirección automática de algunos dominios)

 

 

Más info en su web: https://wpscan.org